Latest update v6.0.83

Help and support forum for Mike Simpson's RW Tools

Moderator: mikesimpson

Latest update v6.0.83

Unread postby qrfan3 » Mon Feb 29, 2016 4:09 pm

Mike
With this latest update I now have an issue with the unpacking .ap files to the same folder.
I get an error as thus:

Run-Time error "9"
Subscript out of range.


I reverted back to the previous update and don't have the problem...any ideas?

Thanks,
Gordon.
User avatar
qrfan3
 
Posts: 318
Joined: Mon Mar 01, 2010 12:38 am
Location: Downunder from the Sunshine State.

Re: Latest update v6.0.83

Unread postby mikesimpson » Mon Feb 29, 2016 6:22 pm

Hi Gordon,

Can you tell me exactly which menu items/buttons you press to get to this error. There are a lot of ways to unpack .ap files :-)

That will enable me to debug this problem faster.

Mike
mikesimpson
Forum Mod
 
Posts: 281
Joined: Sun Feb 15, 2009 5:49 pm

Re: Latest update v6.0.83

Unread postby qrfan3 » Mon Feb 29, 2016 7:16 pm

Sorry Mike...should have given more details....

Open RW_Tools===select files===select open .ap manager===drill down to where .ap file is===select open===select extract file===select " Extract selected to same folder as .ap ".

As soon as I select that " Extract to same folder " I get the error.

Thanks in advance,
Gordon.
User avatar
qrfan3
 
Posts: 318
Joined: Mon Mar 01, 2010 12:38 am
Location: Downunder from the Sunshine State.

Re: Latest update v6.0.83

Unread postby mikesimpson » Tue Mar 01, 2016 6:28 pm

Just checked it here and I did not get an error except when I clicked the 'Extract selected to same folder' with nothing selected.

Will need to do some more checking about this.

Mike
mikesimpson
Forum Mod
 
Posts: 281
Joined: Sun Feb 15, 2009 5:49 pm

Re: Latest update v6.0.83

Unread postby qrfan3 » Tue Mar 01, 2016 6:45 pm

Mike
Please accept my sincere apologies for running you around the bend and up the tree.... *!embar*!
Your last post triggered a thought and I checked to see if that was what I was doing. And yes, I was selecting that option and was not highlighting anything.
I have unpacked hundreds of .ap files using your tool and for some reason selected the wrong option this time.... !!jabber!! ( Should of been " All to the same folder " )
I checked all ways to unpack and there are no issues.

Again, my sincere apologies for this terrible mistake of mine.... !!**sorry**!!
Gordon.

EDIT: I worked out what I was doing...your previous version only had 3 options in the extract drop down tab and the " extract all to " was on the bottom of the list.
v6.0.83 has 4 options and the " extract all to " is now the 2nd option and not on the bottom.....again, this is me... !!jabber!!... !*whack*!
User avatar
qrfan3
 
Posts: 318
Joined: Mon Mar 01, 2010 12:38 am
Location: Downunder from the Sunshine State.

Re: Latest update v6.0.83

Unread postby mikesimpson » Tue Mar 01, 2016 8:21 pm

Don't worry, you are not the first to do that. Actually I should be catching those sorts of errors and putting up a message on the screen to advise the user of the error of their ways *!greengrin!*

Mike
mikesimpson
Forum Mod
 
Posts: 281
Joined: Sun Feb 15, 2009 5:49 pm


Return to RW Tools

Who is online

Users browsing this forum: Bing [Bot] and 1 guest